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Notices

Copyright © 2014 AcuSport Corporation. All rights reserved.

General

No part of this document may be reproduced, distributed, performed, displayed, or used
to prepare a derivative work without the prior and express written consent of AcuSport
Corporation (“AcuSport”). The software described in this document is furnished under a
license agreement and may be used only in accordance with the terms and conditions
of the license agreement. Information in this document is subject to change without
notice, and AcuSport assumes no responsibility for errors.

Trademarks and Credits

ACUSPORT, AXIS, AXIS Retail Management System (AXIS RMS), AXIS Data Center,
AXIS Register, and AXIS E4473 are trademarks of AcuSport and shall not be used
without the express written permission of AcuSport.

Other trademarks, such as QuickBooks, are not being used as a trademark herein and
are the property of the respective owners.

Legal Counsel

This program, printed documentation, and documents should not be used as a
substitute for professional advice in specific situations. The procedures, images, and
examples in this document are for illustrative purposes only and may not be applicable
in your setting due to differences in preference, settings, and/or state and local
regulations.

The following notice is required by law:

AcuSport products and services are not a substitute for the advice of an
Attorney.

You are encouraged to seek the advice of your own attorney concerning the use
and legality of this program, documentation, and forms.

Publication Information

AcuSport® V6 Software Update Notes: Version 6.6822
Publication Date: July 3, 2014

AcuSport Corporation

940 Industrial Drive, Suite 107
Sauk Rapids, MN 56379
1-800-547-7120
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Overview

The AcuSport® Retail Technology Group (RTG) provides this document as a high-level
summary of the latest release of the AcuSport V6 software system.

Refer to the following sections for information on the specific changes included with this
update.

e |IMS6 Changes
e POS6 Changes

Be sure to update every system component with this newest version to apply these
changes and fixes.

For assistance with technical issues and questions, contact the RTG Support Line at 1-
800-547-7120 or RTGSupport@AcuSport.com.
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IMS6 Changes

Help Functions

The following changes have been made to the About AcuSport V6 Inventory
Management System window:

< Select Help > About from the main menu to display this window.

e The RTG Support Portal button has been added to the window’s Support tab.
e The RTG Remote Support button has been removed from the tab.

Y2 About AcuSport V6 Inventory Management System @

About | Support | Sys Info || Credits || Build Motes |

For support, contact:

N 1 Coampd
NOUwrprwr &

Retail Technology Group

Retail Technology Group
940 Industrial Drive
Sauk Rapids, MM 56379
Phone: (800) 547-7120 Fax: (800) 322-4213
Email;
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Serial Numbers

Serial Number window
The following changes have been made to the Serial Number window:
< Select Data > Serial Number from the main menu to display this window.

¢ When this window is opened for the first time after the software update, the system
displays the Edit Serial Number window with the following message:
“The Audit Serial table contains records that are not ATF regulated. These records
must be moved into an archive table so the Serial A&D report will report only
regulated corrections. The next process will move these into an archive table and
may take a few minutes to complete. Please be patient.”

Edit Serial Number [

I B The Audit Serial table contains records that are not ATF regulated.
"' These records must be moved into an archive table so the Serial A&D
~ report will report only regulated corrections. The next process will
move these inte an archive table and may take a few minutes to

complete. Please be patient.

e The Bound Book # field has been added to the Serial Number window.
e ATF Regulated Fields are not editable in the Serial Number window.

Edit Serial Number window
The following changes have been made to the Edit Serial Number window:

@ Select a serial number in the Serial Number window’s Detail tab and click the
Modify button to display this window.

e The Edit ATF Regulated Fields, Clear Disposition Fields, and Delete Record
buttons have been added to the window's General tab.

6 AcuSport® V6



VE Edit Serial Number 2
General | UDF ” Purchase || Sold || Rental ” Image || Audit History || Related Log Records
Bound Book # 129.000 Description 1 DPM PNTHR SPORTICAL 223 16 30
Log# 129
{tem # | 83445100008 LookUp LookUp
Serial # | 8974546560 Manufacturer | DPMS
Unit Cost 573.1300 Importer
Price 1 733.0000 lModel | RFLP-WCP
Status | NEW _ [~] Serial Type | RIFLE [~]
Recy Date | 3/9/2014 Caliber | .223
Counted Date | 5/9/2014 Action | SEMI
Sold Date | 5/9/2014 Barrel | 16
Choke
[Flcommi ueue Labe e
[¥] 50l
Magazine Capacity ||
[EditATFRegu ated Fields I Clear Disposition Fields ‘ |lete Record ‘ [ DK J l LCancel ]

e Checking or unchecking the Sold check box on this tab (or the Sold tab) will
display a message asking if the item’s quantity on hand should be updated to

reflect the change.

e Clicking the Delete Record button will display a message asking if the item’s
guantity on hand should be updated to reflect the change.

ARS Business Solutions, LLC - AcuSport V6 Inventory Management Sys... l" Ead "']

e The System Notes field has been added to the Edit Serial Number window’s

UDF tab.

YE Edit Serial Number

General |F| Purchase ” Sold ” Rental ” Image ” Audit History || Related Log Records

Bound Book #
Log# 129
ltem & | 884451000082
Serial # | 8974546560

129.000

UDF C1
UDFC2
UDF C3
UDF C4
UDF C5

Add to Motes

Description 1 | ppy PNTHR SPORTICAL 223 16 30

UDFD1 | /!
UDFDz | I/

FirstDate | 5/9/2014

Last Date| 51772014

EGitATF Regulated Fields | | Clear Disposition Fields | |

Delete Record

] [ Cancel
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The ATF Regulated Fields and Non-ATF Regulated Fields sections are listed

separately on the Edit Serial Number window’s Audit History tab.

The User column (in either section) is now 20-characters long and displays the
first and last name of the appropriate user

VB Edit Serial Number

General || UDF || Purchase ” Sold || Rental || Image | Audit History | Related Log Records
ATF Regulated Fields
DatelTime User Field |Fie|d Caption Previous Value Mew Value I;]
5/19/2014 7:32.45 PM | Travis P&N\TETRNSF‘DZ{EMB& 05/09/2014 05/10/2014

y 4 -
Mon - ATF Regulated Fields
DatelTime Lser Field Field Caption Previous Value Mew Value L:
5/9/2014 1:03:28FM |1 LMAME LastMame ACUSPORT
59/2014 1:03:28 PM 1 ADDRESSE1 |Address1 One Hunter Place
5/9/2014 1:03:28 PM |1 CITY City Bellefontaine
5/9/2014 1:03:28 PM |1 STATE State OH
5/9/2014 1:03:28 PM |1 ZIP Zip code 43311
5/9/2014 1:03:28 PN |1 PHOME Phone #

<

|

800-543-3150 &
»

| EGitATF Regulated Fields | | Clear Disposition Fields | |

Delete Record ]

Cancel

The Related Log Records tab has been added to the Edit Serial Number
window. This tab displays previous records associated with the current log

number.

YE Edit Serial Number

General ” UDF ” Purchase ” Sold ” Rental “ Image || Audit History | Related Log Records |

=

Sold  |Status CommifjLog # Bound Book # Serial Number ltem # Description 1 [ij
V] REPAIR ] 131 131.000 K456612323 gunsmith WALTHER
V] REPAIR [ 131 131.001|K456612323 gunsmith WALTHER

"o

EGitATF Regulated Fields | | Clear Disposition Fields | |

Delete Record

|

oK ][ Cancel ]
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Serial Number Verification

The following changes have been made to the Serial Number Verify window:

< Select Process > Verify Serial # from the main menu to display this window.

Refresh Function

The following changes have been made to the Refresh function windows:

<& Click the Refresh button to display these windows.

e The options on the Counted Flags Option window have been updated to include

the following:

e Clear All Previously Counted Flags
e Leave All Previously Counted Flags As Is
e Clear All Previously Counted Flags Prior To <date>

YE Counted Flags Option

@ :Clear All Previously Counted Flags:

) Leave All Previously Counted Flags As |5

(71 Clear All Previously Counted Flags
Prior To | 41312014

Continue

2%

e The options on the Sold Serial Records Option window have been updated to

include the following:

e Do Not Import Sold Serial Records

e Import All Serial Records

e Import All Records If Not Sold Prior To <date>

YE Sold Serial Records Option

@ Do Mot Import Sold Serial Records:

() Importall Serial Records

' Import &l Records If Mot Sold
Prior To | 1/10/2014

Continue

2%
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Detail Tab

The following changes have been made to the Serial Number Verify window’s Detail
tab:

e All columns on the Detail tab are now sortable.
e The Scan button has been added to the Toolbar for the Detail tab. Click this
button to display the Serial Verify Scan window.

VE ARS Business Solutions, LLC - AcuSport V6 Inventory Management System
File Edit Process Data History Reports Resets Utilities Window Help Tools
New Modify Delete Filter " Find " Interface || Report | Refresh Label Scan
i

Y& Serial Number Verify - Sample - 1002 - 123XVZ - Compressor - COMPRESSOR, 7.7 CFM 1.5 HP

e The Serial Verify Scan window allows for verification of a Serial # or Log # from
within the table.

YE Serial Werify Scan P

Look In
' Serial# 7 Log# @ Either

Scan Barcode
| Find

En

Serial A&D CFR 478.125(e) Report

Format Options
The Serial A&D CFR 478.125(e) Report may be printed in either of these formats:
¢ Printed with archived records, system notes, and bound book numbers

Firearms Acquisition And Disposition Record CFR 478.125{e) (FFL: 12-345-6T)
Retail Technology Group

SI6/2014 1:48:21 PN

Page 1
Description of firearm Receipt Di:
Manufacturer Name and Address or license No. if
andior Caliber address or licensee, or Form 4473 Serial Ho.
Number (Importer Model Serial No. | Type or gauge |Date name and license Ho. Date Name if Forme 4473 filed numerically
0 000 [Walther Arms FR2ED 126545485 |PISTOL  |.280 ACP = 252014 [Pation, Traus ;*:nne;r =
R ey vt Dive
Wialthar Arms e Sa RIS, MN 6379
0 0% [Walther Arms FH380 126545485 PISTOL 280 ACP /92014 Pation, Travs
[Walther Arms
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“ve

e Printed without archived records or bound book numbers, but with corrected fields

in the notes

Firearms Acquisition And Disposition Record CFR 478.125(e) (FFL: 12-345-67)
Retail Technology Group

S13/2014 5:30:49 AM
Page 1
Description of firearm Receipt Disposition
Manufacturer Name and Address or license No. if
andior Caliber address or licensee, or Form 4473 Senal No.
Importer Model Serial No. | Type orgauge |Date name and license No. Date Name if Forms 4473 filed numerically Notes
Walther Arms PH380 126545485 | PISTOL 380 ACP  |4i252014 |Patton, Travis 582014 |Paton, Travs ;‘;Jm“uoian faie On 592014, Sy=. changed
A = 1S Sul 7 ™ e didd le Name 1
Walther Arms il T Saix s i ee E;uz:wnp::” Iz Mame fom Steven
bbbty Bt Dizp. Da= fom 04/25/2014 1
5556556555
lo5/05/2014
HISTANDARD HI | 56756001517 [as4sase RIFLE 5.5 25420 Dos, John ‘) [On 3222013, 1 thanged Serial
STANDARD [Type Fom 45 COLT to RIFLE

Caliber fom fempny} o 22
Manub clurer fom Jempty} to HI
|STANCARD

Mods! Fom [empt to

[2002 1008

Imparer fom femen} & HI
|STANDARD:

[on 8202013, 1 changed em
Code fom 20031008 t0
ETEE001E1T

|On 8202013, 1 cha
Caliber fom 22 1o 5.58
M,

01517

[on 8202013, 1 changed
Desciption 1 fom HI
STANDARR 22 GALWITH
BOX to HI STAMDARD HEA-15
5.56 161N

Description 2 Fom [empny} to A4
ITEL STK BC 8AYLUG -20

[On 97132013, 1 changes
[Type Fom RIFLE b [em

Serial

lon 91132013, 1 changed Serial
[Type Fom fempt} o RIFLE

Format Controls

Controls for determining the format of the printed Serial A&D CFR 478.125(e) Report
have been added to the IMS Properties window’s Reports tab.

< Select File > Properties to display this window.

¥B Ms Properties - Retail Technology Group

5 ii ATF 3310 Alerts |

=N =R =)

General || sio |arr|pro] ciol pos || zender || Messages | ETP H Multi Store || Franchise | Reports IEmau || STl |

rPhysical Count Worksheet

-]

Print Quantity On Hand Column | Yes

Serialized Stock Report =
=l
|

[=] “

Print Cost Column | Yes

Saved Reports Allows Modifications to the Filter and Sort
Sale Location Present in Serial Record and Serial A&D Report
L

[¥] Label Batches are Grouped by User

FFL

Serial ARD CFR 478.125(e) Report
(") Print with archived records and with system notes and bound book numbers

@ Print without archived records or bound book numbers, but include the corrected fields in the notes

Some changes made to Setup will take effect the nexttime you start IMS

OK ] I Cancel

Software Update Notes
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Miscellaneous Functions

e The LookUp functions for the Clerk, Letter, and Tax Ex Desc fields on the
Add/Edit Accounts Receivable window's Setup tab are tied to the Clerk,
Administrative Setup, and Sales Tax security options (respectively) in the
Security window.

1 m Add Accounts Receivable @
1| General ” ShipTo | Setup | UDF ” Balance ” Statement |
Clerk | -Te-rgrzdimard
Letter ® Other
Tax ExDesc S
TaxID # Card Type []
State | llinois |Z| Credit Card #
c E Exp Date | / [F] commercial
oun.ty |z| AVS Address
Cly A/S Zip
Account Type | BAL FORWRD| | e ca
AR Status | GOOD E| DEv:qty
Price Code | 1 IZ| [F]Ev_asn Last Payment | / /
Credit Limit 0.00 [7] Prt Stmt LastPay§
EDI Type | NONE ] [7]CalcFinance Charges | zetcharge | / /
[] cancel Back Order LastChrg §
[ aa | [ ciose |

e If aninvoice is posted with the same vendor and invoice number as an invoice

posted earlier in the day, the system displays the following message window:
Add Receive by Invoice - 502 - ——
'@' Vendor 52 had an invoice posted on: 6,/30/2014 4:06:17 PM
Do you want to still use this inveice number?
Yes l ’ Mo
12 AcuSport® V6



e The Phone # and FFL fields have been added to the Serial Information for
Disposition window for a work order.

First Mame
Last Mame

Middle

Address1
Address2

City

F
Y& Serial Information for Disposition

Phone #

FFL

Zip co

=N

=

e If a Receive by Invoice is updated and it contains a serial number that already
exists in the Bound Book, the system displays the following message window :

Duplicate Serial Mumbers

-
e

I‘-\_____,-' from this update.

% There are Serial Numbers in the Bound Book that would be duplicated

Cannet continue. Do you want to identify these?

e 0w ]

b

e If a Purchase Order is updated and it contains a serial number that already exists
in the Bound Book, the system displays the following message window :

Duplicate Serial Mumbers

=
o™

I‘-\_____,-' from this update.

@C% There are Serial Mumbers in the Bound Book that would be duplicated

Cannot continue. Do you want to identify these?

ves || Mo

Software Update Notes
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Bug Fixes

e The list of sort options for the PO Open Items report in the Report Wizard
includes a single Vendor sort option.

< Previously, the Vendor sort option appeared twice in the list.

e The deactivated Commission tab in the 13R application no longer generates a
Security permissions error message.

< Previously, the system would generate an error message for the deactivated
tab.

14 AcuSport® V6



POS6 Changes

Help Functions

The following changes have been made to the AcuSport V6 Point-of-Sale window:

e The RTG Support Portal button has been added to the window.
e The RTG Instant Support button has been removed.

VE AcuSport V6 Paint-of-Sale £3

AcuSport VG Point-of-Sale
Copyright 2000-2014

Yersion: 6.0.6822

RTG Support Portal

Mail List

When an ID’s 2D Barcode is scanned, the system will automatically place the ID’s
expiration date in the Legal ID Exp field.

Date Check

When the POS application goes online with the FOM, the system checks the
workstation’s system date against the server’s date. If the dates do not match, the
system prevents the FOM from enabling and displays an Incorrect Date message.

- .
Incorrect Date [ﬁ

The system date of this workstation: 2014-05-17
& l\_ is not the same as the server,

The Server Date is: 2014-05-16

Please correct the date before continuing,

-

Software Update Notes
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