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The AcuSport Retail Technology Group (RTG) recommends completing the procedures 
in this guide to set up and utilize the special order features in the V6 system software. 
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Overview 
The following circumstances are required to utilize the special order features: 

• The FOM application must be enabled. 
• The POS application must be online. 
• The POS application must be able to communicate with the IMS application. 

Set Up Special Order Policies 
Complete the following procedures to prepare the tools the POS and IMS applications 
will use to process special orders: 

• Create a Special Order Policy Letter 
• Link the Letter to the Special Order Function 
• Set Up a Restocking Fee Function  

Use Special Order Features 
• Create a Special Order 
• Finalize the Sale of a Special Order 
• Cancel a Special Order 
• Correct a Special Order Issue 
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Create a Special Order Policy Letter 
Complete the following procedure to create a special order policy letter to print on the 
customer’s receipt at the POS. 
 1.  Log in to the IMS application. 

 
 2.  Select Data > Functions > Letters from the menu bar to display the Letter 

screen. 
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 3.  Complete one of the following procedures to display the Add Letter (or Edit 
Letter) window as appropriate: 

• If the list does not contain a special order letter, click the New button to display 
the Add Letter window. 

• If the list contains an existing special order letter, 
1. Click the letter to select it. 
2. Click the Modify button to display the Edit Letter window. 

 
 4.  Enter/edit the name of the letter (i.e., “Special Order”) in the Description field. 
 5.  Complete the other fields on the General tab. 
 6.  Enter/edit letter text on the Body tab. 
 7.  If desired, check the Ecr_mssg checkbox to enable letters to print to an invoice 

printer besides the receipt printer. 
 8.  Click the Add (or OK) button to close the window and add/update the letter on the 

list. 
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Link the Letter to the Special Order 
Function 
Complete the following procedure to create a link between the special order policy letter 
and the special order function so the letter will print on special order receipts. 
 1.  Log in to the IMS application. 

 
 2.  Select File > Properties from the menu bar to display the Properties window. 
 3.  Click the Messages tab to display it. 

 
 4.  Select the special order letter from the Special Order field’s dropdown menu. 
 5.  Click the OK button to close the Properties window. 
 6.  Select Utilities > Build POS Data from the menu bar to update the POS. 
 7.  Log in to the POS application. 

► If the FOM is not currently enabled, enable it now. 

► If the F11 button is labeled “Go Online,” click it to send the POS online. (If it is 
labeled “Go Offline,” the POS is already online.) 

 8.  Click the Download (F6) button to complete the download process. 
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Set Up a Restocking Fee Function 
Complete either of the following procedures to establish a method for assigning a 
restocking fee to a cancelled/voided special order. 

• Create a Restocking Fee Item Code 
• Create a Restocking Fee Tender Key 
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Create a Restocking Fee Item Code 
 1.  Log in to the IMS application. 
 2.  Select Data > Item from the menu bar to display the Item screen. 
 3.  Click the New button to display the Add Item window. 

 
 4.  Enter a name for the restocking fee in the Description 1 field. 
 5.  Enter (or Lookup and select) an appropriate class for the fee in the Class field. 
 6.  Select the special order letter from the Description field’s dropdown menu in the 

Letter section. 
 7.  If desired, complete the following procedure to assign a standard, flat amount for 

the fee: 
1. Click the Cost/Price tab to display it. 

 
2. Enter the fee amount in the Price 1 field. 

 8.  Click the Add button to save the fee. 
 9.  Click the Close button to close the Add Item window. 
 10.  Complete the Build POS Data and Update Register(s) procedure to build POS 

data and update each register using the  register(s): 
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Create a Restocking Fee Tender Key 
 1.  Log in to the IMS application. 
 2.  Select File > Properties from the menu bar to display the Properties window. 
 3.  Click the Tender tab to display it. 

 
 4.  Locate an unused tender (Tender 1 – Tender 6) field. 
 5.  Enter a name for the restocking fee in the appropriate tender field. 
 6.  Click the OK button to close the Properties window. 
 7.  Select Utilities > Build POS Data from the menu bar to update the POS. 
 8.  Log in to the POS application. 

► If the FOM is not currently enabled, enable it now. 

► If the F11 button is labeled “Go Online,” click it to send the POS online. (If it is 
labeled “Go Offline,” the POS is already online.) 

 9.  Click the Download (F6) button to complete the download process. 
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Build POS Data and Update Register(s) 
 1.  Select Utilities > Build POS Data from the Main Menu Bar to display a 

confirmation window. 

 
 2.  Click the Yes button to start the build process. 
 3.  When the build process is complete, the system displays a confirmation window 

 
 4.  Click the OK button to close the window. 
 5.  Complete the remaining steps for each individual register using the AcuSport V6 

system 
 6.  Close out of the POS at the register. 
 7.  Click the V6 POS icon on the desktop to display the Register Maintenance 

window. 

 
 8.  Click the Yes button to update the register. 
 9.  When the update is finished, the V6 Point-of-Sale screen will display as normal. 
 10.  Click the Download (F6) button to display a confirmation window. 
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 11.  Click the Yes button to download data and display a completed download 

confirmation window. 

 
 12.  Click the OK button to close the window. 
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Create a Special Order 
Complete either of the following procedures to create a special order. 

• Create a Special Order from the IMS 
• Create a Special Order from the POS 
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Create a Special Order from the IMS 
Complete the following procedure to place an item on special order through the IMS 
application. 
 1.  Log in to the IMS application. 
 2.  Select Process > Sales Order from the menu bar to display the Sales Order 

screen. 
 3.  Click the New button to display the Add Sales Order window. 

  
 4.  Complete the fields as desired: 

• If needed, the system-generated Order # field may be edited. 
• Enter (or Lookup and select) the Special Order account in the AR Acct # field 

in the Bill To section. 
• Enter (or Lookup and select) the desired customer account in the AR Acct # 

field in the Ship To section. 
• If previous back orders should be cancelled, check the Cancel Back Order 

checkbox. 
• If the special order is only a quote, check the Quote Flag checkbox. 

 5.  Click the Add button to add the special order to the Sales Order screen. 
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 6.  Receive one or more deposits through the POS. 

► Before attempting to receive the deposit, be sure to complete the Build POS 
Data procedure in the IMS application and the Download procedure in the 
POS application to ensure the special order can be selected in the POS.  
Refer to Create a Special Order from the POS for information on receiving 
special order deposits. 
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Create a Special Order from the POS 
Complete the following procedure to place an item on special order or to collect a 
deposit for an existing special order. 
 1.  Log in to the POS application. 

► If the FOM is not currently enabled, enable it now. 

► If the F11 button is labeled “Go Online,” click it to send the POS online. (If it is 
labeled “Go Offline,” the POS is already online.) 

 2.  If needed, click the Point-of-Sale (F2) button to display the set of buttons shown 
below. 

► If other windows (PIN entry, etc.) appear, complete or cancel them as 
appropriate. 

 
 3.  Click the Rec on Account (F2) button to display a different set of buttons. 

 
 4.  Click the Special Order Deposit (F5) button to display the special order number 

entry window. 

 
 5.  Complete either of the following as appropriate: 

• If creating a new special order, edit the system-generated special order 
number as needed. 

• If collecting a deposit for an existing special order, click the List button and 
select the appropriate special order from the list. 

 6.  Click the OK button to display the Special Order R/A window. 

► If the mail number entry windows appear, complete it. 
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 7.  Enter the amount of the special order deposit in the RA Deposit field. 
 8.  Enter special order notes (item description, quoted price, etc.) in the large text 

field. These notes will print on the customer’s receipt. 
 9.  Click the OK button to display the R/A Payments window. 

 
 10.  Enter the amount of the special order deposit in the Enter Amount Tender field. 
 11.  Click the appropriate tender button (e.g. Cash (F2), Check (F3), etc.) to receive 

the deposit. 
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Finalize a Special Order 
Complete the following procedure to finalize the special order. 
 1.  Receive the special order item. 

► Once the special order item has been received at the IMS, it is ready for 
customer pickup. The receiving clerk will need to know the item code 
associated with the special order. (The store may use a generic code like '99' 
or it may use the actual item code depending upon the situation and store 
policy.)  

► When the item was linked to the customer's special order in the IMS 
application, a special order sheet (a full sheet showing the item number and 
order details, not a register receipt) should have been printed. It may be helpful 
to have the receiving clerk attach the special order sheet to the item when it is 
received into the system. 

 
 2.  Complete the following procedure to add item information to the special order. 

1. Log in to the IMS application. 
2. Select Process > Sales Order from the menu bar to display the Sales 

Order screen. 

 
3. Click the special order to select it. 
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4. Click the Detail tab to display it. 
5. Click the New button to display the Sales Order Item window. 

 
6. Populate the fields to identify the special order detail. 

► If applicable, use the non-stock item code and change the description to 
match the actual item description. (An actual item code may be used 
without needing to alter information.) 

7. If the item is a serialized item, be sure to click the Serial tab and enter 
serial information. 

8. Click the Add button to add the detail to the Detail tab. 
 3.  Log in to the POS application. 

► If the FOM is not currently enabled, enable it now. 

► If the F11 button is labeled “Go Online,” click it to send the POS online. (If it is 
labeled “Go Offline,” the POS is already online.) 

 4.  If needed, click the Point-of-Sale (F2) button to display the set of buttons shown 
below. 

► If other windows (PIN entry, etc.) appear, complete or cancel them as 
appropriate. 

 
 5.  Click the Toggle (F12) button twice to display the recall buttons. 
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 6.  Click the Recall Special Order (F5) button to display the special order number 
entry window. 

 
 7.  Enter the special order number in the Enter Special Order # field (or click the List 

button and select the special order from the list). 

► The special order number is printed on the customer’s receipt. 
 8.  Click the OK button to display the Sales Entry window. 

 
 9.  If desired, complete the following procedure to add items to this transaction: 

1. Add the additional item(s). 
2. Click the Subtotal (F9) button to display the Subtotal window. 

► The Subtotal window does not include the amount due for the special 
order. 

 
 10.  Click the Total (F10) button to display the Tender window. 
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► The Tender window displays the amount due for the special order (and any 
recently added items). The list displays the balance due and total deposits paid 
for the special order. 

 
 11.  Enter the amount due in in the Enter Amount Tender field. 
 12.  Click the appropriate tender button (e.g. Cash (F2), Check (F3), etc.) to complete 

the transaction. 
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Cancel a Special Order 
Complete the following procedure to cancel a special order. 
 1.  Log in to the POS application. 

► If the FOM is not currently enabled, enable it now. 

► If the F11 button is labeled “Go Online,” click it to send the POS online. (If it is 
labeled “Go Offline,” the POS is already online.) 

 2.  If needed, click the Point-of-Sale (F2) button to display the set of buttons shown 
below. 

► If other windows (PIN entry, etc.) appear, complete or cancel them as 
appropriate. 

 
 3.  Click the Toggle (F12) button twice to display the recall buttons. 

 
 4.  Click the Recall Special Order (F5) button to display the special order number 

entry window. 

 
 5.  Enter the special order number in the Enter Special Order # field (or click the List 

button and select the special order from the list). 

► The special order number is printed on the customer’s receipt. 
 6.  Click the OK button to display the Sales Entry window. 

► If other windows (Serial Info, etc.) appear, complete or cancel them as 
appropriate. 
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 7.  Void all transaction items to remove them from the Sales Entry window. 
 8.  Click the Subtotal (F9) button to display the Subtotal window. 
 9.  Click the Total (F10) button to display the Tender window. 

► The Tender window displays the amount due for the special order (and any 
recently added items). The list displays the balance due and total deposits paid 
for the special order. 

 
 10.  Complete one of the following procedures as appropriate to issue a refund: 

• Refund the Entire Deposit Amount with No Restocking Fee 
• Refund the Deposit Minus a Restocking Fee (Item Code) 
• Refund the Deposit Minus a Restocking Fee (Tender Key) 

Refund the Entire Deposit Amount with No 
Restocking Fee 
 1.  Click the Cash (F2) button to display the Point-of-Sale window. 

► The window displays the amount to be refunded (total deposit). 
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 2.  Issue a refund in the amount shown. 

Refund the Deposit Minus a Restocking Fee (Item 
Code) 
► Refer to Create a Restocking Fee Item Code for more information. 
 1.  Click the Cash (F2) button to display the Point-of-Sale window. 

► If the PIN entry and mail number entry windows appear, complete them. 

 
 2.  Remember the change amount shown in the window for future reference. 
 3.  Enter the restocking fee item code in the Enter Item Code window. 
 4.  Press the Enter key to add the fee to the list on the Sales Entry window. 
 5.  Click the Total (F10) button to display the Tender window. 

 
 6.  Enter the change amount (from the Point-of-Sale window) in the Enter Amount 

Tender field. 
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 7.  Click the Cash (F2) button to display the Point-of-Sale window. 

► The window displays the amount to be refunded (total deposit minus the 
restocking fee). 

 
 8.  Issue a refund in the amount shown. 

Refund the Deposit Minus a Restocking Fee (Tender 
Key) 
► Refer to Create a Restocking Fee Tender Key for more information. 
 1.  Click the Toggle (F12) button as needed to display the Restocking Fee tender 

key (button). 

 
 2.  Enter the amount of the restocking fee in the Enter Amount Tender field. 
 3.  Click the Restocking Fee button to add the fee to the list in the Tender window 

and update the amount shown in the Amount to Tender field. 
 4.  Click the Cash (F2) button to display the Point-of-Sale window. 

► The window displays the amount to be refunded (total deposit minus the 
restocking fee). 

 
 5.  Issue a refund in the amount shown. 
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Correct a Special Order Issue 
Complete the following procedure as needed to correct a special order that was 
incorrectly recalled and finalized (cashed out). 
 1.  If the transaction was voided after the special order was finalized, complete the 

following procedure to correct the special order AR account: 

► If the transaction was NOT voided after the special order was finalized, 
proceed to the next step. 
1. Log in to the POS application. 

► If the FOM is not currently enabled, enable it now. 

► If the F11 button is labeled “Go Online,” click it to send the POS online. 
(If it is labeled “Go Offline,” the POS is already online.) 

2. If needed, click the Point-of-Sale (F2) button to display the set of buttons 
shown below. 

► If other windows (PIN entry, etc.) appear, complete or cancel them as 
appropriate. 

 
3. Click the Rec on Account (F2) button to display a different set of buttons. 

 
4. Click the AR Charge (F4) button to display the account number entry 

window. 

 
5. Enter the special order AR account number in the Enter Account # field 

(or click the List button and select the account from the list). 
6. Click the OK button to display the Account Tender window. 
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7. Enter the deposit amount in the RA Amount field and press the subtraction 

(-) key to make the amount negative. 
8. Click the OK button to display the R/A Payments window. 
9. Click the appropriate tender button (e.g. Cash (F2), Check (F3), etc.) that 

was used to finalize the transaction. 
 2.  Recreate the special order. 

► Refer to Create a Special Order for more information. 
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