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Multistore Purchase Orders 

 
The Multistore Purchase Order feature allows for the efficient and convenient handling of purchase 
orders in the multistore environment. 
 
There are two ways of handling Purchase Orders in the Multistore system: 

1. Create and update the Purchase Order at the Corporate Store, and then distribute the 
quantities to Satellite stores using Multistore Purchase Order Distribution. 

2. Send the Purchase Order to a Satellite store using the Multistore Utility. 
 

Receiving a Purchase Order at the Corporate Store 
 
This process is used to receive orders for all stores in the multistore system. This process involves 
creating a purchase order, allocating item quantities, and receiving the Purchase Order. 
 
Step 1: Creating a Purchase Order 
 
At the Corporate store: 

1. Select Process, and then select Purchase Order to open the Purchase Order Data Grid. 
2. Select the NEW button from the Basic Toolbar. 

a. Add Purchase Order Form Displays 
3. Enter information specific to the Purchase Order.  (For more information, reference the 

Purchase Order section in the IMS User Manual) 
4. Select OK to save the Purchase Order information. 
5. Select the Detail tab. 
6. Add detail items to the Purchase Order. 

 
You cannot add Units Order from this add item form.  Units ordered are added in Distribution 
Quantities where quantities are added in specific amounts for each store. 
The next step in this process involves allocating distribution quantities to each satellite store. 
 
Step 2: Entering Distribution Quantities 
 
Distribution quantities allow you to indicate the quantity of items that will be received at each 
Satellite store. The quantities are specified for each store in the Distribution Quantity form.  There 
are two ways of entering Distribution Quantities;  

1. Adding Distribution Quantities within the Add\Modify Item Form. 
2. Using the Distrib Qty button from the Basic Toolbar 

Option 1: Adding Distribution Quantities with the Add/Modify Item Form 
1. Select the Distribution tab. 

a. Distribution Form Displays 
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1. Select a row in the Order Qty column. The rows correspond to each of the stores.  Enter the 

quantity to order for each store.  Move from field to field using the arrow keys or drop 
down to the next row by using the E key. Select OK to save distribution quantities. 

The Distribution Form: 
Store #: This is the store number. (Entered in the Stores section) 
Order Qty: The distribution quantity for an individual store. 
Receive Qty: The actual quantity received. 
General Tab: Provides information regarding the sales history of an item. 
12-Month Sales Tab: History of sales for the past 12 months for this item. 
QoH: Quantity-on-hand for this item (as of the most recent date the Multistore Utility was 
performed.) 
On Order: Quantity amount of this item currently on a purchase order but has not been received. 
Commit Qty: Quantity of this item that is committed inventory. 
 
Option 2: Using the Distrib Qty button from the Basic Toolbar 
 
This method of entering Distribution Quantities allows distribution quantities for all items to be 
entered in one window. 
After items have been entered on the purchase order: 

1. Select the DISTRIB QTY button from the Basic Toolbar. 
a. Distribution Data Grid Displays 
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2. Select a row in the Order Qty column. Each row corresponds to a different store. 
a. Example: In this data grid there are two items, C Batteries and D Batteries, being 

distributed between two different stores, “1” and “2.” Therefore, there are four rows 
in which distributed quantities may be entered. 

b. *Note: In the above window, a Distribution Quantity is present in the third row as 
this quantity was entered using the Distribution tab method. 

3. Enter quantities in the Order Qty column using arrow keys or the E key to move between 
fields. (It is important to press E after entering the last amount, otherwise, information in 
the last entry may not be recorded.)  

4. Select OK to save information and return to the Purchase Order data grid. 
 
Step 3: Receiving a Purchase Order at the Corporate Store 

 
Follow this procedure once the items have been received and all distribution quantities have been 
entered: 

 
1. Select Process, select Purchase Order. 

a. Purchase Order Data Grid Displays 
2. Select the Purchase Order to be received. Select the DISTRIB QTY button from the Basic 

Toolbar. 
a. Distribution Data Grid Displays 

3. Enter actual received quantities in the Received Qty column.  (It may be necessary to 
allocate different quantities between stores than originally intended.)  Use the Distribution 
PO Report to aid in receiving item quantities  

a. Example: Between two stores 24 packs of batteries are to be distributed evenly.  
Store 1 will order 12 and Store 2 will order 12.  However, the actual received quantity 
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was 18 packs. Therefore, adjustments will be necessary.  Each store may receive 9 
packs of batteries, or Store 1 may receive 12 and Store 2 will receive 6.  Any 
combination between stores resulting in the distribution of 18 packs of batteries will 
work.  

4. When all quantities are entered appropriately, reports should be printed.  The standard IMS 
Purchase order reports are printed along with the following multistore reports: 

a. Distribution PO: Prints a report for each store displaying Order Qty and a blank 
space to write received quantities when they arrive. 

b. Distribution Receiving: Prints shipping info report for each store with the actual 
received quantities. 

5. Select the RECEIVE button from the Basic Toolbar. A message displays “Do you want to 
receive this PO and transfer quantities (MS Transfer In) to the stores?” Select YES. 

 
The Corporate Store portion of this process is complete.  The Purchase Order files are sent to the 
Satellite Stores in the form of Multistore Transfer In’s the next time the Multistore Utility is run.   
For more information on how to receive a Store Transfer In, see the Store Transfer section of this 
manual. 

 

Sending a Purchase Order 
 
Sending a Purchase Order allows a Purchase Order to be created in the Corporate store, and then 
sent to Satellite stores to be processed and received. 
 
At the Corporate system: 
 

1. Select Process, and select Purchase Order to open the Purchase Order Data Grid. 
2. Select the NEW button from the Basic Toolbar. 

a. Add Purchase Order Form Displays 
3. Enter information specific to the Purchase Order.  (For more information, reference the 

Purchase Order section in the IMS User Manual)  
4. Select OK to save the Purchase Order information. 
5. Select the Detail tab.  
6. Add detail items to the Purchase Order.  The Units Order for entering quantities is 

inaccessible. Order Quantities need to be distributed to each store; therefore, the 
quantities must be entered in the Distribution Quantity forms. 

a. For more information on entering Distribution Quantities, see previous section, 
“Creating and Receiving a Purchase Order at the Corporate Store”. 

7. Select the Send PO button from the Basic Toolbar.  A prompt appears asking for verification 
to send PO. Select YES. 

Once this is completed, a Purchase Order will be sent to each store with distributed item quantities 
the next time the Multistore Utility is performed. From this point, standard Purchase Order 
receiving procedure can receive item quantities into the inventory. 
*Note: Stores that do not have allocated item quantities on the Purchase Order will not receive a 
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blank purchase order. 

Viewing Distribution Quantities 
 
To view all distribution information for each item, select the Distribution tab on the Purchase 
Order data grid.  This displays all allocated quantities for all stores for each individual item.  It will 
not show all items in the data grid. 

 
Example: The data grid below shows the distribution quantities for the Rayovac size C Batteries.  
Store 1 will not be receiving any quantities while store 2 will receive 24 packs. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The data grid (below) shows the distribution quantity for the Rayovac size D Batteries.  Each 
Satellite store will receive 12 packs. 
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Multistore Promotions 
 

Promotions, in the Corporate Multistore System, allow a standardized promotion to be distributed 
to any or all Satellite stores.  This ensures a consistent, store-wide promotional sale. 
 
There are three steps to complete this process:  

1. Adding a promotion. 
2. Specifying which stores will receive the promotion. 
3. Receiving and updating the promotion at the Satellite store. 

 

Adding a Promotion 
 
At the corporate store: 

1. Select Process from the Main Menu, select Promotion.  
a. Promotion Data Grid Displays 

2. Select New from the Basic Tool Bar 
3. Enter a name for the promotion in the Promotion Field. 
4. Enter a date range for this promotion by entering the starting date in the Start Date field 

and the stop date in the Stop Date field. 
5. Select Filter Button 
6. Using the Filter Feature (Reference: Filter Feature Section in the IMS Manual), select the 

items for this promotion. 
a. *Items can also be added individually by selecting the NEW button from the Detail 

tab of the Promotion data grid. 
7. Select the method and amount of the discount for the selected items. 

a. Disc Amount: Select Disc Amount to discount selected items by a specified dollar 
amount. Enter the dollar amount. 

b. Disc %: Select Disc % to discount selected items by a specified percentage. Enter the 
discount percentage. 

c. Disc Price: Select Disc Price to change the price of the selected items to one 
specified price. Enter the discount price. 

d. Price Code: Select Price Code to change the price of the selected items to a different 
price level for this promotion.  The various price levels are designated in the 
Cost/Price tab of the Item form. Select price level. 

8. Select the ADD Button. 
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Specifying Recipient Stores 
 
Once the promotion is added, the next step is to specify which stores will receive the promotion.  
There are three ways to do this: from the Add\Edit Promotion form, from the Promotion data grid, 
or from the Item Promotions utility. 
 
To specify recipient stores for a promotion from the Add/Edit Promotions forms: 

1. Select Process, select Promotion. 
a. Promotions Data Grid Displays 

 

 
2. Create a new promotion by selecting the ADD button, or edit an existing promotion by 

selecting the MODIFY button from the Basic Toolbar. 
a. Add or Edit Promotion Form Displays 

3. Select the Stores tab. 
a. Edit Promotion-Stores Form Displays 

4. Select the promotion recipient stores by checking the appropriate check box in the 
Recipient column, or check all stores by selecting the SELECT ALL button. 

a. The stores that are checked will receive this promotion when the promotion is 
updated, sent to Multistore and the Multistore Utility is performed. 
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To specify promotion recipient stores from the Promotions Data Grid: 

1. Select Process, select Promotion. 
a. Promotions Data Grid Displays 

2. Select a promotion from the data grid and select the Stores tab. 
a. Promotions Data Grid-Stores Displays

 
3. Right-click the Recipient column, and select Edit at the bottom of the menu.  This will place 

a check next to Edit in the menu, and the Recipient column header will turn yellow.  This 
allows fields within this column to be edited. Check the check boxes of the stores the 
promotion will be sent to. 

a. *Note: The Edit option must be unchecked to exit this data grid.  Follow the same 
process when finished with the Recipient column. 
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Sending a Promotion to Multistore 
 
After the promotion is created and the stores specified, the final stage of the process at the 
Corporate store is to send the promotion to Multistore.  In the Corporate Multistore, the Item 
Promotions utility is used to send a standardized promotion from the Corporate store to the 
Satellite stores. 
 
To do this at the Corporate store: 

1. Select Utilities, select Item Promotions 
a. Multistore Promotions Utility Form Displays

 
2. Select the promotions to be sent to Multistore by checking the appropriate checkboxes in 

the Send to MS column, or press the SELECT ALL button to select all promotions. 
a. *Note: If the stores to which a promotion will be sent have not been specified yet, 

this can be done from this form by selecting the Stores tab. 

 
3. Select the OK button to send all selected promotions to the Multistore utility. 
4. Once this is finished, the next time the Multistore utility is run the promotion(s) will be sent 
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to the Satellite stores where they can be received and updated. For more information, 
reference the section titled “Receiving and Updating Promotions”. 

 

Receiving and Updating a Promotion at the Satellite Store 
 
The final step of the Multistore Promotions process is to receive the promotion at the Satellite 
store, and activate the promotion. 
 
To receive the promotions, run the Multistore Utility in the Satellite store.  If a Promotion has been 
created and sent from the Corporate store, the promotion will appear in the Promotion data grid. 
 
To update active promotions at the Satellite Store: 

1. Select Utilities, select Item Promotions. A message appears “Do you want to update 
promotion data now?” 

2. Select YES. A progress bar displays. Once the utility is finished running, all item promotions 
that are scheduled to run during the current date will be activated.  

 

Multistore Group Price Changes 
 
In the Multistore environment, the Group Price Change feature allows for a standardized group 
price change to be created at the Corporate store and sent to any or all Satellite stores. 
 
There are four steps to complete a Group Price Change: 

1. Create a Group Price Change at the Corporate Store 
2. Update the Group Price Change at the Corporate Store 
3. Perform the MultiStore Utility 
4. Update the Group Price Change at the Satellite Store 

 

Create a Group Price Change at the Corporate Store 
 
To create a group price change at the corporate system: 

1. Select Process, select Group Price Change.  
a. Group Price Change Data Grid Displays 

2. Select the NEW button from the Basic Toolbar. 
a. Add Group Price Change Form Displays
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3. Enter information for the group price change. 

a. Name: Enter a name for the group price change. The name should be something 
that will be easily recognized. 

b. User: Displays the username that was used to login to the IMS.  Started: Displays the 
date and time the group price change was created.  Filter: Use the filter feature to 
add items to the group price change.  Records: Displays the number of items that are 
currently attached to the group price change. 

c. Queue Labels: When checked, labels will be added in the Print Labels menu of 
Reports for each item.  (The label type is predetermined in the Item-Setup menu.) 

4. Select the ADD button to save the group price change information. 
5. Select the Price (1-5, Retail) tab to be changed 
6. Select the method to change pricing from the Basic Toolbar: 

a. New Price: To change selected items to the same price for this price level. 
b. By $: To change selected items by the same dollar amount for this price level. 
c. By %: To change selected items by the same percentage amount for this price level. 
d. By GP%: To change selected items by gross profit percentage. 
e. Fractions: Allows adjusted prices to be rounded using specific criteria. Round up, 

down, off, or to the nearest specified dollar and cent amount. 
 

Update a Group Price Change at the Corporate Store 
 
The second step updates the group price change at the Corporate store.  This will send the group 
price change to MultiStore.  Rather than automatically changing prices in all stores, the group price 
change will be sent to the Satellite stores where it will need to be updated.  This ensures that all 
group price changes are deliberately enacted. 
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To update a group price change at the Corporate store: 
1. Select Process, select Group Price Change. 

a. Group Price Change Data Grid Displays 
2. Select a group price change, and select the UPDATE button from the Basic Toolbar. A 

prompt for verification displays “Do you want to apply all changes?”  Select YES.  
 
The group price change updated the adjusted prices in the Corporate store, and the group price 
change is sent to the Satellite stores the next time the MultiStore Utility is performed.  Prices will 
not be affected until the MultiStore Utility is performed and the group price change is updated at 
the Satellite store.  
 

Perform the MultiStore Utility 
 
After the group price change has been updated at the Corporate store, the MultiStore Utility must 
be performed first at the Corporate store and then at the Satellite store for the group price change 
to be received at the Satellite stores. 
To do this at each store: 

1. Select Utilities, select MultiStore. 
2. Select the tasks for the Multistore Utility to complete. 

a. *Note: In order for the group price change to be sent\received, the checkbox 
labeled “Send and Receive Message” must be checked. 

3. Select OK.  The MultiStore Utility is complete, and the group price change is sent or received 
(depending on the store in which the utility was performed.) 

 
Reminder: The MultiStore Utility must first be performed in the Corporate store, and then 
performed in the Satellite store to ensure that the group price change data will be received at the 
Satellite store. 
 

Update the Group Price Change at the Satellite Store 
 
The final step in this process is to update the group price change at the Satellite store.  Doing so will 
affect all prices at the Satellite store that have been adjusted by the group price change. 
 
To update the group price change at the Satellite store: 

1. Select Process, select Group Price Change.  
a. Group Price Change Data Grid Displays  

2. Select a group price change, and select the UPDATE button from the Basic Toolbar.  A 
prompt for verification displays “Do you want to apply all changes?” Select YES.  

 
Once this is complete, the prices will be permanently adjusted, and the group price change is 
deleted from the Group Price Change data grid. 
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Store Transfers 
 
Store Transfers are used to transfer quantities of items from one Satellite store to another Satellite 
store. This feature is similar to the Receive by Invoice process. 
 
Highlights of the Store Transfer feature include: 
 

 Updates inventory 

 Updates inventory quantity-on-hand 

 Calculates average cost 

 Updates class information 

 Prints a shipping report 

 Prints a receiving report 

 Tracks serial numbered items 
 

Using Store Transfers 
 
The Store Transfer process is used to transfer quantities of goods between stores. There are two 
ways this can be done: 
 

1. Transferring goods from one satellite store to another. 
2. Sending a purchase order from the corporate store to a satellite store. For more 

information on this process, see the Multistore PO’s section of this manual. 
 
In the first option, there are four basic steps for completing this process; create a Store Transfer 
Out, perform the multistore utility at the store shipping the goods, perform the multistore utility at 
the store receiving goods, and receiving a Store Transfer In. 
 

Create a Store Transfer Out 
 
At the store that a quantity of goods will be transferred from, 

1. Select Process, select Store Transfer Out. 
a. Transfer Out Data Grid Displays 

2. Select NEW from the Basic Toolbar. 
a. Add Multiple Store Transfer Out Form Displays
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3. Enter information for the Store Transfer Out. 

a. Name: Enter a name to distinguish the Store Transfer i.e. the name of the items, or 
the person who requested the transfer. 

b. Store: Select the number of the store the items are being transferred to 
4. Select ADD button to save the information. 
5. In the Store Transfer Out data grid, select the Detail tab. 
6. Select the NEW button from the Basic Toolbar to add items to the Store Transfer. 

a. Add Multiple Store Transfer Out Detail Form Displays

 
7. Enter an item or select one using the LOOKUP button. Enter additional information for the 
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store transfer detail item. 
a. Quantity: Enter the quantity of the item to transfer. 
b. Order #: Enter a number in this field for tagging an item(s) on this transfer as part of 

a Special Order. 
c. Order Type: Enter information in this field if more specific notification of special 

ordering is required. 
8. Select the ADD button to save the information. 
9. Print Store Transfer Out reports. Select the REPORT button from the Basic Toolbar. 

a. Report Wizard Displays Follow the instructions in the Report Wizard to print the 
following report: 

b. MultiStore Transfer Out: Prints a detailed report showing items being sent by a 
Multistore Transfer.  

10. To finish this step, select the UPDATE button from the Main Toolbar.  
a. Select YES to verify the update. When a store transfer is updated, the record is 

removed from the Store Transfer data grid and the transfer will be sent the next 
time the multistore utility is performed. 

 
Performing the Multistore Utility at the Store Transferring Out 
 
The next step is to run the multistore utility at the store that is transferring goods out. 
 

1. Select Utilities from the Main Menu Bar. 
2. Select Multistore.  

a. A prompt displays asking which multistore processes to run.  Check the check box of 
each process that is to be run.  In order for the store transfer to be sent, the check 
box labeled “Send and Receive Messages” must be checked.  

3. Select OK. 
 

Performing the Multistore Utility at the Store Transfering In 
 
The third step is to perform multistore utility at the store receiving the goods. This step retrieves 
the store transfer files and creates a record in the Store Transfer In data grid. 

1. Select Utilities from the Main Menu Bar. 
2. Select Multistore.  
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a. A prompt displays asking which multistore processes to run.  Check the check box 
for each process to be run.  In order for the store transfer to be received, the check 
box labeled “Send and Receive Messages” must be checked.  

3. Select OK. 

 
 

Receiving a Store Transfer In 
 

The final step will update the Store Transfer and add item quantities to the inventory of the store 
receiving transferred items. 

 
At the store that is receiving transferred items: 

1. Select Process, select Store Transfer In. 
a. Transfer In Data Grid Displays 

2. Print Store Transfer In reports. Select the transfer to be updated.  Select the REPORT button 
from the Basic Toolbar. 

a. Report Wizard Displays follow the instructions in the Report Wizard to print the 
following reports. 

b. MultiStore Transfer In: Prints a detailed report of items being received in the 
Multistore Transfer. 

c. MultiStore Received Special: Prints a report of any special orders that are received 
with the Transfer.  This allows for immediate notification of the customer when their 
special order has arrived. 

3. Select the UPDATE button from the Basic Toolbar.  A message will display asking for 
verification to update.  Select YES. 
 

When this is complete, the transfer is updated and item quantities are added to the inventory.  The 
transfer has been removed from the Store Transfer In data grid.  A record of the transfer will be 
kept in the Receiving History file. 
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Multistore A/P Posting 
 
The Accounts Payable (A/P) Posting feature allows merchandise to be received before the actual 
invoice is received.  Item quantities may be received into inventory using the Receive by Invoice 
and Purchase Order features and adjustments to cost, freight and discounts may be made after-
the-fact using A/P Posting. 
 
In a Corporate Multistore environment, the A/P posting feature can be setup one of three ways: 

1. NONE: No A/P posting data is kept or transmitted between stores. 
2. MANUAL: A/P Posting is done in each store separately. 
3. CORPORATE: A/P Posting information is sent to the Corporate system via the Multistore 

Utility where it is posted. 
 

A/P Posting Setup in the Corporate System 
 
A/P Posting is setup one of three ways in the corporate system: None, Manual or Corporate. 
 
To modify the A/P Posting type, 

1. Select File from the Main Menu Bar. 
2. Select Properties. 
3. Select the P/O tab. 

a. A/P Post Type Displays

 
4. Using the drop-down list, select the A/P Post Type.  

a. NONE: No A/P posting data is kept or sent between stores.  
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b. MANUAL: A/P Posting is done in each store separately.  
c. CORPORATE: A/P Posting information is sent to the Corporate system via the 

Multistore Utility where it is posted. 
5. Select OK.  

a. The IMS needs to be restarted before the changes take effect. 
 

Create a New A/P Posting Account 
 
An A/P Posting account is created when a Purchase Order or Receive by Invoice, that is assigned a 
reference number, is received and updated at the store.  Adjustments in cost, freight and discounts 
may be made in the A/P Posting account after the merchandise is received into inventory. 
 
To create a new A/P Posting account using either the Receive by Invoice Process or Purchase 
Orders, 

1. Create a new Receive by Invoice or PO.  For more information, see the Receive by Invoice 
or Purchase Orders section of this manual. 

2. In the General data grid, select the MODIFY button. 
a. Edit Receive by Invoice or PO Form Displays 

3. Select the Reference # field.  Enter a name/value in this field that refers to the order (e.g. 
shipping number).  

a. When the Receive by Invoice or Purchase Order is received and updated, a prompt 
appears with a Reference # field.  Enter a Reference number and select OK. 

 
*Note: Freight and Discount in this prompt may be adjusted as Unapplied Freight and Discount 
using A/P Posting. 
 
If A/P Posting type is set as "Corporate," the Multistore Utility needs to be run to transmit A/P 
Posting data from the Satellite store to the Corporate store. 
 

Adding Unapplied Discount and Freight 
 
Discount and freight adjustments are either unapplied or applied.  Unapplied freight and discounts 
are not included in the unit cost of an item.  Unapplied freight and discounts are added when the 
Invoice or PO is received or through the A/P Costing form.  Applied freight and discount amounts 
are entered for individual items (see Adjusting Cost, Freight, and Discount). 
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To adjust unapplied discounts and freight charges through the A/P Costing form, 
1. Select Process, select A/P Posting. 
2. Select a record and select the MODIFY button. 

a. Edit A/P Costing Form Displays

 
3. Enter discount amounts in the Unapp Disc field. 
4. Enter freight charges in the Unapp Frght field. 

a. These discounts and freight charges will not be included in the unit cost of the items. 
5. Enter information specific to the order, including: FOB, Terms, Terms Discount, Terms Days, 

Due Date and Invoice Number. 
6. Select OK to save this information and exit. 

 

Adjusting Cost, Freight and Discount 
Adjustments made to an item's Actual Cost, Freight or Discount are said to be applied as they are 
included in the item's unit cost. 
 
To adjust Actual Cost, Freight, and Discount. 

1. Select Process, select A/P Posting. 
a. A/P Posting Data Grid Displays. 

2. Select the Detail tab. 
3. Select a line item, and select the MODIFY button. 

a. Edit A/P Costing Form Displays. 



 
 

21 | P a g e  
 

 
4. Enter Actual totals. 

a. Actual Cost: Enter the actual cost for the total quantity of the item. 
b. Actual Freight: Enter the actual freight cost for the item. 
c. Actual Disc%: Enter the percentage discount. The dollar amount for this percentage 

discount will appear in the  
d. Actual Disc$: Actual discount dollars. 
e. Ucost: The unit cost includes Freight and Discount it changes when the Actual Cost, 

Freight, or Discount are changed. 
5. Select OK to save this information and exit. 

 

Review A/P Totals and Print Reports 
 
To view totals for the A/P Posting account, 

1. Select Process, select A/P Posting. 
a. A/P Posting Data Grid Displays 

2. Select the TOTAL button from the Basic Toolbar. 
a. A/P Totals Display
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3. To print A/P Posting reports, Select Process, select A/P Posting. 

a. A/P Posting Data Grid Displays 
4. Select the REPORTS button from the Basic Toolbar. Available Reports include: 

a. A/P Receiving: Prints a voucher showing all item totals, including: inventory 
adjustments, costs and gross profit margins. 

b. GL Received: Prints a report showing GL totals and unapplied freight. GL accounts 
displayed on this report come from the Glpurch 

5. Use the Report Wizard to finish printing reports. 
 

Update an A/P Posting Account 
 
The final step of using the A/P Posting feature is to update the record.  Three things happen when 
the A/P Posting is updated: 

1. Item costs (Avg. Cost and Last Cost) will be updated accordingly in the Item database based 
on adjusted costs and applied freight and discount. 

2. The A/P Posting record will be removed from the data grid.  
3. Totals will be posted to General Ledger Accounts.  For more information, see the GL Posting 

section of this manual.  
4. To update and complete an A/P Posting record, 

a. Select Process, select AP Posting.  
b. Select the record to update.  
c. Select the UPDATE button.  
d. "Do you want to Update this Invoice?" Select YES.  

 
Prompts asking for additional or missing information, such as invoice number or terms, may 
appear.  Enter relevant information and select OK. 
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Multistore Distinct Pricing 
 
This feature provides for the ability to maintain distinct pricing on some or all items at some or all 
satellite stores in a corporate complex.  Stores that use distinct pricing can maintain prices locally, 
or price control can be retained at the corporate level.  If price control is set to SATELLITE, price 
changes on distinctly priced items will be ignored at store level.  If price control is set to 
CORPORATE, price changes sent from the corporate system for both standard and distinct prices 
will be queued in Group Price Change. 
 
Price control is set at both corporate and satellite level in File>Properties on the Multistore Tab. 

 
In corporate systems new items are added at the stores with pricelock off by default.  The default 
can be set to on in IMS preferences at each of the stores. 

 
 



 
 

24 | P a g e  
 

Each item that is to be distinctly priced must have the Multistore Price Lock set at the satellite 
store.  This option can be set via Data>Item>Modify, or via the Item Global Utility.  Price lock 
cannot be set from the corporate system; it must be set on at the store and will be reflected in the 
corporate system after a MultiStore Process is run. 

 
 
The following table describes the effect of the possible setting combinations: 
 
Corporate Price 
Control Setting 

Satellite Price 
Control Setting 

Satellite Item MS Price 
Lock Setting 

Pricing controlled by 

CORPORATE CORPORATE OFF Corporate Data>Item 

CORPORATE CORPORATE ON Corporate Data>Multistore>Multistore Item 

CORPORATE SATELLITE OFF Corporate Data>Item 

CORPORATE SATELLITE ON Satellite Data>Item 

SATELLITE CORPORATE OFF Corporate Data>Item 

SATELLITE CORPORATE ON Satellite Data>Item 

SATELLITE SATELLITE OFF Corporate Data>Item 

SATELLITE SATELLITE ON Satellite Data>Item 

Default setting marked in bold 

 
In any case, pricing sent from corporate to satellite will only take effect once the Group Price 
Change created by Utilities>Multistore is updated.  Price changes from corporate can be ignored 
either by deleting the entire price change group, or deleting specific items from the group.  In the 
combinations in the above table where pricing is controlled by “Satellite Data>Item,” no price 
change records will be queued when item edits are sent from the corporate system. 
 
Pricing edits in Data>Multistore>Multistore Item are accomplished by right-clicking the Price1 
column heading in the Sales Tab, and clicking Edit.  If a subset of items is to be changed, or changes 
made for a particular store, it may be more efficient to set a filter prior to editing the price column.  
As each price change is made, the user may notice a brief message that the system is “Scheduling 
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multistore edits…”  Once edits are complete, edits must be disabled by right-clicking the Price1 
column heading, and clicking Edit.  Edits will be sent to the appropriate satellite stores upon the 
next Utilities>Multistore transfer. 
 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 
 
 
Note: To ensure that store level CENTRALIZE transactions do not overwrite corporate edits to store 

level pricing, always run Utilities>Multistore in the corporate system just prior to editing prices in 

the Multistore Item table. 

 
 
 

The cursor will 

change to a down 

arrow as it is 

dragged into the 

column heading 

Right click the 

mouse to display 

the quick menu 

and select Edit 

The column heading will 

become highlighted yellow 

when in column edit mode 

Select the row you 

would like to update 

by placing the cursor 

in that field  

Enter 

the new 

price 

All of the rows in the 

column selected for 

editing can be 

changed until edit 

mode is deactivated 
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Multistore Min/Max 
 
Minimum and maximum quantities are always stored as distinct values at the satellite level in IMS 
in a corporate complex.  Stores can maintain min/max locally, or min/max control can be retained 
at the corporate level.  If min/max control is set to SATELLITE, min/max changes made on items in 
the corporate system will be ignored at store level.  If min/max control is set to CORPORATE, 
changes sent from the corporate system for both standard and distinct prices will applied 
automatically at satellite level by the Multistore Utility. 
 
Min/max control is set at both corporate and satellite level in File>Properties on the Multistore 
Tab.  The following table describes the effect of the possible setting combinations: 
 
Corporate Min/Max 
Control Setting 

Satellite Min/Max 
Control Setting 

Min/Max Controlled By 

CORPORATE CORPORATE Corporate Data>Multistore>Multistore Item 

CORPORATE SATELLITE Satellite Data>Item 

SATELLITE CORPORATE Satellite Data>Item 

SATELLITE SATELLITE Satellite Data>Item 

Default setting marked in bold 

 
Min and max edits in Data>Multistore>Multistore Item are accomplished by right-clicking the Min 

Qty or Max Qty column heading in the Sales Tab, and clicking Edit.  If a subset of items is to be 

changed, or changes made for a particular store, it may be more efficient to set a filter prior to 

editing the price column.  As each quantity change is made, the user may notice a brief message 

that the system is “Scheduling multistore edits…”  Once edits are complete, edits must be disabled 

by right-clicking the column heading, and clicking Edit.  Edits will be sent to the appropriate satellite 

stores upon the next Utilities>Multistore transfer. 

 

Note: To ensure that store level CENTRALIZE transactions do not overwrite corporate edits to store 

level min/max, always run Utilities>Multistore in the corporate system just prior to editing min & 

max quantities in the Multistore Item table. 
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